Dex
Search…
⌃K
Links

Browser Compatibility

A page dedicated to lay out all browser compatibility issues with Dex

Brave

  • Dex doesn't currently fully support Brave. To use the extension, you'll have to disable 'Brave shields' to use it appropriately
  • In the meantime, what we suggest is to use Chrome to make sure Dex's full functionality is available. If you want us to develop support for this, you can upvote the feature request below to let us know: